Home > Sigmatel Audio > Sigmatel Audio Driver Mic Not Working

Sigmatel Audio Driver Mic Not Working

I tried most of the suggestions that I found with no luck. All Rights Reserved. Thank you for helping us maintain CNET's great community. I can't contact customer support because my warranty has expired and I keep getting redirected to pages that can't help me. Source

What a relief!System: Gateway MT6723 Notebook PC(Downgrading to XP Pro)You have made my day! Seems simple to use a microphone with computer, but believe me, if it starts bugging, its a big problem. Thanks Nicole August 18, 2011 at 7:40 pm I have been using skype for some weeks and every thing was going well until yesterday. So we will cover three things here: Connecting Microphone to the correct port Recording Device / Microphone Settings / Sound Settings Controlling the volume of microphone Read on for details. http://en.community.dell.com/forums/t/18342219.aspx

Barry alex 2:25 AM January 30, 2010 Hello Barry, I don't know if you have got this figured out yet but if you do I would love to hear the resolution. Thanks. Track this discussion and email me when there are updates If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and We are always glad to know when articles we have written help others!

If you do this make sure to re-install your audio drivers. ENTER HERE © CBS Interactive Inc.  /  All Rights Reserved. Mic in my laptop was working before but now it is not working. I uninstalled the driver and then rebooted and the hardware wizard asked if I wanted to install the new hardware.

where can i turn up the volume? Seeking help!Rich Flag Permalink This was helpful (0) Collapse - Rich, try this by PudgyOne / December 5, 2007 6:28 AM PST In reply to: Still trying to get Sound on alex Reply Barry 12:52 PM January 20, 2010 Hi alex, thanks for the suggestion, audio plays fine from the speakers, its just getting the external mic to come through.When i bring https://www.cnet.com/forums/discussions/sigmatel-hd-audio-problem-264247/ There must be a specific order that you must load.

The "Reconfiguration Pop-Up" looks like the below image. Nikorn Top This thread has been closed due to inactivity. your method was the best . my internal mic shows its working so why cant people hear me on google chat??

The next time I plugged in, viola! The working driver was buried in their own site all along, support probably has no idea it's even there! Ina December 21, 2011 at 5:30 am Today I cannot use my mic to make calls through google voice. But currently it is giving lots of noise.

However, it says:Unknown Disk (There is no disk in this drive.)Sooo, booting from CD doesn't work.If I just boot up Vista and try to run the XP OS CD, a window http://vidivit.com/sigmatel-audio/sigmatel-audio-mic-not-working-xp.html do you have any suggestion please? I have HP touchsmart 600-1150 PC and its running on windows 7. Right click on it and select Modify. 6.

Reply palehorse says: November 18, 2008 at 7:21 am Murr, Yes, I simply downloaded the driver from the dell site for my laptop model. Now you got all the volume control of you microphone in your hand , Hope you find this useful! agent_washingtub replied Nov 15, 2016 at 1:50 PM News from the web #3 poochee replied Nov 15, 2016 at 1:50 PM Please Assist kiyulius replied Nov 15, 2016 at 1:40 PM have a peek here The time now is 11:52 AM. -- Mobile_Default -- TSF - v2.0 -- TSF - v1.0 Contact Us - Tech Support Forum - Site Map - Community Rules - Terms of

The "microphone boosts" ( 1 or 2 ) are checked coorectly.. HP Desktop Windows XP-home edition..PLEASE HELP, I am trying to Skype with family and they cant hear me. If you've found your way to this page and the reinstallation method does not work for you, try some of the other links from above.

Is located herehttp://support.euro.dell.com/support/downloads/download.aspx?c=ie&l=en&s=gen&releaseid=R122161&formatcnt=1&libid=0&fileid=162467It's R122161 and works great with Sigmatel STAC92XX C-Major HD Audio DriverRick Flag Permalink This was helpful (0) Collapse - I finally got it...after about 5 hours by rolandmi

Been dealing with this issue for months, have scoured the web. So if I do a reload again - should i load the kb888111xps2 1st then load sigmatel driver or vice/versa????Please for those that downgraded to XP pro with this box - Flag Permalink This was helpful (0) Collapse - Thanks rolandmi by yuniverse / February 28, 2011 5:08 AM PST In reply to: I finally got it...after about 5 hours I can't I have no outside connection right now without it!

I JUST DO EVERYTHING STEP BY STEP AND IT WORKED wasy January 14, 2012 at 9:23 pm You are god man thanksssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssss Stewart Devine January 18, 2012 at 8:53 pm Thanks….I Optional (but 8600 users should do this) find "EnablePoPBypass" and set the value to 00. 8. Discussion is locked Flag Permalink You are posting a reply to: Sigmatel HD Audio Problem The posting of advertisements, profanity, or personal attacks is prohibited. http://vidivit.com/sigmatel-audio/sigmatel-audio-mic-not-working.html Then I removed from Add/Remove the sigmatel driver install then re-installed 122161 rebooted and still no sound.I have created a version of XP load with nlite which i needed to get

but.. Thanks a lot for taking the time to leave feedback. I can hear them talking to ME, but I cannot talk to THEM. Once the tset is complete and i go back to normal use, the problem appears again, i'm sure its a setting, but just can't find it.

Will above be the main reason for non functioning of microphone or some other. Please help. The box is checked and I've hit apply and still nothing. I have installed/re-installed.

Thanks Nicole Nicole August 18, 2011 at 7:42 pm I have been using skype for some weeks and every thing was going well until yesterday. Highlight 01 and change to 00. After doing so, Vista did detect my sound card and reinstalled the software. Anyone have any ideas on what I can do to get this to work?

This file is available at http://ftp.us.dell.com/audio/R153908.EXE Flag Permalink This was helpful (0) Collapse - To Master.Ternopil by MarkFlax Forum moderator / November 12, 2007 5:09 PM PST In reply to: Sigmatel Sigmatel Audio, Mic Not working. But nothing is working out! Hope This Helps 😀 khaja October 8, 2010 at 10:39 pm I use Sigma Tel audio; i can hear voice of other person but my voice can not heared by other

The thing is its easy on Vista and i never thought i would say that. Any help will be greatly appreciated. I guess my question is does the "R153908.EXE" fix this problem as well or just give you back your audio. Bookmark the permalink.

we set it up or should I say reset it up.